<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="https://news.brown.edu/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta property="og:title" content="Research reveals the scale at which Earth&amp;#039;s mantle composition varies" />
<link href="//cloud.typography.com/793622/721424/css/fonts.css" rel="stylesheet" type="text/css" />
<meta name="description" content="A new study by geochemists from Brown University suggests that Earth’s mantle varies in composition over kilometer-sized pockets." />
<link rel="canonical" href="https://news.brown.edu/articles/2017/11/mantle" />
<link rel="shortlink" href="https://news.brown.edu/node/26881" />
<meta property="og:type" content="article" />
<meta property="og:description" content="A new study by geochemists from Brown University suggests that Earth’s mantle varies in composition over kilometer-sized pockets." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@brownuniversity" />
<meta name="twitter:site:id" content="14884486" />
<meta name="twitter:url" content="https://news.brown.edu/articles/2017/11/mantle" />
<meta name="twitter:title" content="Research reveals the scale at which Earth&#039;s mantle composition varies" />
<meta name="twitter:description" content="A new study by geochemists from Brown University suggests that Earth’s mantle varies in composition over kilometer-sized pockets." />
<meta name="twitter:image" content="https://news.brown.edu/files/article_images/figure_news_boda.jpg" />
  <title>Research reveals the scale at which Earth's mantle composition varies | News from Brown</title>  
  <style type="text/css" media="all">
@import url("https://news.brown.edu/modules/system/system.base.css?owyg1u");
@import url("https://news.brown.edu/modules/system/system.menus.css?owyg1u");
@import url("https://news.brown.edu/modules/system/system.messages.css?owyg1u");
@import url("https://news.brown.edu/modules/system/system.theme.css?owyg1u");
</style>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/modules/brown_fiximages/fix.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/date/date_api/date.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/fences/field.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/google_cse/google_cse.css?owyg1u");
@import url("https://news.brown.edu/modules/node/node.css?owyg1u");
@import url("https://news.brown.edu/modules/search/search.css?owyg1u");
@import url("https://news.brown.edu/modules/user/user.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/workflow/workflow_admin_ui/workflow_admin_ui.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/views/css/views.css?owyg1u");
</style>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/modules/brown_footer/theme/brown_footer.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/brown_gateways/theme/brown_gateways.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/brown_navigation/theme/brown_navigation.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/ckeditor/ckeditor.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/ctools/css/ctools.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/brown_printshare/theme/printshare.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/shib_auth/shib_auth.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/brown_news_tweaks/theme/brown-next-news.css?owyg1u");
@import url("https://news.brown.edu/sites/all/modules/contrib/field_group/field_group.css?owyg1u");
</style>
<style type="text/css" media="print">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/print.css?owyg1u");
</style>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/alpha-reset.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/alpha-mobile.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/alpha-alpha.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/formalize.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-text.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-branding.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-menu.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-forms.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-visuals.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/global.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/faculty.css?owyg1u");
@import url("https://news.brown.edu/files/css_injector/css_injector_2.css?owyg1u");
@import url("https://news.brown.edu/files/css_injector/css_injector_3.css?owyg1u");
@import url("https://news.brown.edu/files/css_injector/css_injector_6.css?owyg1u");
</style>

<!--[if (lt IE 9)&(!IEMobile)]>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default-normal.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-12.css?owyg1u");
</style>
<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 740px) and (max-width:9999px)">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default-normal.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-12.css?owyg1u");
</style>
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 740px) and (max-width: 939px)">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default-narrow.css?owyg1u");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/grid/alpha_default/narrow/alpha-default-narrow-12.css?owyg1u");
</style>
<!--<![endif]-->
  <link rel="stylesheet" href="https://ssl.typography.com/793622/634420/css/fonts.css" type="text/css" />
  <script type="text/javascript" src="https://news.brown.edu/files/js/js_0gj6QcpfRH2jzTbCQqf7kEkm4MXY0UA_sRhwPc8jC1o.js"></script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.curCSS = jQuery.css;
//--><!]]>
</script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_rv_BKYv7yieH0IgHddhWHDC-bWGan8yiJbusyOpr0mw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-34495025-1"]);_gaq.push(["_setDomainName", ".news.brown.edu"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_xZx8WAPdd5njWuLwGKHjYStjmk6x0wcL3CEhmXlRtzk.js"></script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_bUTWUudivZoEF0hs8fjh8or6RuJ1FzJD5K4gfluz_kI.js"></script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_43n5FBy8pZxQHxPXkf-sQF7ZiacVZke14b0VlvSA554.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"barrington","theme_token":"fRNwanWYGKb--euyZ-W_QhNOg-Cvq0U7s68a_sSsE6I","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_cse\/google_cse.js":1,"0":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/barrington\/js\/barrington.js":1,"sites\/all\/themes\/barrington\/js\/faculty.js":1,"sites\/all\/themes\/omega\/omega\/js\/jquery.formalize.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-mediaqueries.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/brown_fiximages\/fix.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/brown_footer\/theme\/brown_footer.css":1,"sites\/all\/modules\/brown_gateways\/theme\/brown_gateways.css":1,"sites\/all\/modules\/brown_navigation\/theme\/brown_navigation.css":1,"sites\/all\/modules\/contrib\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/all\/modules\/brown_printshare\/theme\/printshare.css":1,"sites\/all\/modules\/contrib\/shib_auth\/shib_auth.css":1,"sites\/all\/modules\/brown_news_tweaks\/theme\/brown-next-news.css":1,"sites\/all\/modules\/contrib\/field_group\/field_group.css":1,"sites\/all\/themes\/barrington\/css\/print.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/all\/themes\/omega\/omega\/css\/formalize.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-branding.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-forms.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-visuals.css":1,"sites\/all\/themes\/barrington\/css\/global.css":1,"sites\/all\/themes\/barrington\/css\/faculty.css":1,"public:\/\/css_injector\/css_injector_2.css":1,"public:\/\/css_injector\/css_injector_3.css":1,"public:\/\/css_injector\/css_injector_6.css":1,"ie::normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default.css":1,"ie::normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default-normal.css":1,"ie::normal::sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-12.css":1,"normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default.css":1,"normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default-normal.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-12.css":1,"narrow::sites\/all\/themes\/barrington\/css\/barrington-alpha-default.css":1,"narrow::sites\/all\/themes\/barrington\/css\/barrington-alpha-default-narrow.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/narrow\/alpha-default-narrow-12.css":1}},"googleCSE":{"cx":"001311030293454891064:lwlrsw9qt3o","language":"","resultsWidth":520,"domain":"www.google.com"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip","trackDomainMode":"1"},"field_group":{"html-element":"full"},"omega":{"layouts":{"primary":"normal","order":["normal","narrow"],"queries":{"normal":"all and (min-width: 740px) and (max-width:9999px)","narrow":"all and (min-width: 740px) and (max-width: 939px)"}}}});
//--><!]]>
</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-26881 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-header" class="zone zone-header clearfix container-12">
    <div class="grid-12 region region-gateways" id="region-gateways">
  <div class="region-inner region-gateways-inner">
    <div class="block block-brown-gateways block-brown-gateways block-brown-gateways-brown-gateways odd block-without-title" id="block-brown-gateways-brown-gateways">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <h6>Information For:</h6> 
<ul class="gateway-links"> 
	<li id="gateway-current-students" class="first"><a href="http://www.brown.edu/gateway/current-students">Current Students</a></li> 
	<li id="gateway-faculty"><a href="http://www.brown.edu/gateway/faculty">Faculty</a></li> 
	<li id="gateway-staff"><a href="http://www.brown.edu/gateway/staff">Staff</a></li> 
	<li id="gateway-families"><a href="http://www.brown.edu/gateway/families">Families</a></li> 
	<li id="gateway-alumni"><a href="http://www.brown.edu/gateway/alumni">Alumni</a></li> 
	<li id="gateway-friends-and-neighbors" class="last"><a href="http://www.brown.edu/gateway/friends-and-neighbors">Friends &amp; Neighbors</a></li> 
</ul> 
    </div>
  </div>
</div>    <a href="#" id="mobile-menu-button" class="mtoggle">menu</a>
     <nav id="mobile-nav" class="mmenu">
        <div>
	<h5>Find:</h5>
        <ul>
	<li class="first"><a href="http://www.brown.edu/a-to-z" rel="nofollow">A to Z Index</a></li>
        <li><a href="http://directory.brown.edu" rel="nofollow">People Directory</a></li>
        <li class="last"><a href="http://brown.edu/search" rel="nofollow">Search Brown.edu</a></li>
        </ul>
	</div>
	<div>
	<h5>Learn More:</h5>
        <ul>
            	<li class="first"><a href="/about" rel="nofollow">About Brown</a></li>
                <li><a href="http://brown.edu/academics" rel="nofollow">Academics</a></li>
                <li><a href="http://brown.edu/admission" rel="nofollow">Admission</a></li>
                <li><a href="http://brown.edu/research" rel="nofollow">Research</a></li>
                <li class="last"><a href="http://brown.edu/campus-life" rel="nofollow">Campus Life</a></li>
                </ul>
        </div>
	<div>
	<h5>Information For:</h5>
        <ul>
          <li class="first"><a href="http://brown.edu/gateway/current-students" rel="nofollow">Current Students</a></li>
          <li><a href="http://brown.edu/gateway/faculty" rel="nofollow">Faculty</a></li>
          <li><a href="http://brown.edu/gateway/staff" rel="nofollow">Staff</a></li>
          <li><a href="http://brown.edu/gateway/families" rel="nofollow">Families</a></li>
          <li><a href="http://brown.edu/gateway/alumni" rel="nofollow">Alumni</a></li>
          <li class="last"><a href="http://brown.edu/gateway/friends-and-neighbors" rel="nofollow">Friends &amp; Neighbors</a></li>
        </ul>
	</div>
              	</nav>


  </div>
</div>

<div class="grid-9 region region-header-brown" id="region-header-brown">
  <div class="region-inner region-header-brown-inner">
    
<section  class="block block-brown-branding block-brown-branding block-brown-branding-brown-branding odd block-without-title" id="block-brown-branding-brown-branding">
    <div class="content clearfix">
      <h1><a href="http://www.brown.edu" accesskey="1" title="Brown University Homepage"><img src="/sites/all/themes/barrington/img/brown-logo.png" alt="" /><span>Brown University</span></a></h1>
    </div>
</section>  </div>
</div><div class="grid-3 region region-header-search" id="region-header-search">
  <div class="region-inner region-header-search-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form class="google-cse" action="/articles/2017/11/mantle?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Science360NewsServiceComplete+%28Science360+News+Service%3A+Complete%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-O3qYdiCkCNY9d2tWajwpEN2ae0TRO40llxWUioJJ1no" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>
<section class="grid-12 region region-header-navigation" id="region-header-navigation">
	<div class="region-inner region-header-navigation-inner">
		<div class="block block-brown-navigation block-brown-navigation block-brown-navigation-brown-navigation odd block-without-title" id="block-brown-navigation-brown-navigation">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="main-navigation">

  <nav>

		<ul id="topical-navigation">
							<li id="topical-about-brown" class="first"><a href="http://www.brown.edu/about" tabindex="200">About Brown</a></li> 
										<li id="topical-academics"><a href="http://www.brown.edu/academics" tabindex="201">Academics</a></li> 
										<li id="topical-admission"><a href="http://www.brown.edu/admission" tabindex="202">Admission</a></li> 
										<li id="topical-research"><a href="http://www.brown.edu/research" tabindex="203">Research</a></li> 
										<li id="topical-campus-life" class="last"><a href="http://www.brown.edu/campus-life" tabindex="204">Campus Life</a></li> 
					</ul>
			
		<div id="tactical-navigation">
			<ul>
				<li id="tactical-atoz" class="first"><a href="http://www.brown.edu/a-to-z" tabindex="2" accesskey="3">A to Z Index</a></li>
				<li id="tactical-people" class="last"><a href="http://directory.brown.edu" tabindex="3">People Directory</a></li>
			</ul>
		</div>
	</nav>
</div>
    </div>
  </div>
</div>
      <div id="breadcrumb" class="grid-12 alpha"><ul class="breadcrumbs clearfix">	<li class="breadcrumb-0 first"><a tabindex="180" href="/">News from Brown</a></li>	<li class="breadcrumb-1 last"><span class="active a">Research reveals the scale at which Earth&amp;#039;s mantle composition varies</span></li></ul></div>
	</div>
	<div class="banner-text">
		<h1 class="full-text"><a href="/" title="News from Brown" accesskey="2"><span class="site-title">News from Brown</span></a></h1>	</div>

		<nav class="news-navigation">
		<h2 class="element-invisible">Main menu</h2><ul id="main-menu" class="links inline clearfix main-menu"><li class="menu-647 first"><a href="/" title="">News</a></li><li class="menu-3688"><a href="https://news.brown.edu/for-journalists" title="For Journalists">For Journalists</a></li><li class="menu-605 last"><a href="/events" title="Lectures, Performances and Exhibitions open to the public">Featured Events</a></li></ul>	</nav>
		
	<form class="local-search" action="/search/news" method="get" id="news-search-form" accept-charset="UTF-8">
	<label>
		<span>Search News</span>
		<input type="text" name="search" value="" size="15" maxlength="128" class="form-text" placeholder="Search Brown News" />
	</label>
	<input type="submit" id="edit-submit" name="submit" value="Search" class="form-submit">
</form>
	
</section>
  </div>
</header>    
      <section id="section-content" class="section section-content">
    

  <div id="zone-preface" class="zone zone-preface clearfix container-12">
  
    <div class="grid-12 region region-preface-top" id="region-preface-top">
  <div class="region-inner region-preface-top-inner">
    <section class="block block-system block-menu block-main-menu block-system-main-menu odd" id="block-system-main-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Main menu</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/" title="">News</a></li>
<li class="leaf"><a href="https://news.brown.edu/for-journalists" title="For Journalists">For Journalists</a></li>
<li class="last collapsed"><a href="/events" title="Lectures, Performances and Exhibitions open to the public">Featured Events</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div>        
  </div>

<div class="container-12">
	<div id="rule" class="grid-12"></div>
</div>
<div class="container-12">
	<div id="notice" class="grid-12"></div>
</div>
<div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
    <section class="grid-3 region region-sidebar-first" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <section class="block block-views block-2014-related-news-block block-views-2014-related-news-block odd" id="block-views-2014-related-news-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">More Physical science</h2>
            
    <div class="content clearfix">
      <div class="view view-2014-related-news view-id-2014_related_news view-display-id-block view-dom-id-d95f46d88d8a16f43f6a4137971d7379">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/11/primordial">Gravitational waves could shed light on the origin of black holes</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">November 30, 2017</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/11/redistricting">Researchers devise an algorithm to combat gerrymandering</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">November 7, 2017</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/11/aries">Brown / Hasbro team to design smart robotic companions to assist seniors</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">November 1, 2017</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/11/darkmatter">Physicists describe new dark matter detection strategy</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">November 1, 2017</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/10/nanotwins">Researchers show how nanoscale patterning can decrease metal fatigue</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">October 30, 2017</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-block block-26 block-block-26 even block-without-title" id="block-block-26">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="social-buttons">
	<div id="social-facebook">
		<div class="fb-like" data-send="false" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
		<div id="fb-root" class="social-button"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	</div>
	
		
	<div id="social-twitter" class="social-button">
		<a href="https://twitter.com/share?text=Research reveals the scale at which Earth's mantle composition varies" class="twitter-share-button" data-via="BrownUniversity" data-related="BrownUniversity" data-count="none">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>

	<div id="social-linkedin" class="social-button">
		<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
		<script type="IN/Share"></script>
	</div>
	
	<div id="social-google" class="social-button">
		<!-- Place this tag where you want the +1 button to render -->
		<g:plusone annotation="none"></g:plusone>
		<!-- Place this render call where appropriate -->
		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	</div>
	
</div>


    </div>
  </div>
</div><div class="block block-brown-news-tweaks block-brown-next-news-article block-brown-news-tweaks-brown-next-news-article odd block-without-title" id="block-brown-news-tweaks-brown-next-news-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="next-article">
	<div class="next-next">Next:</div> 
	<div class="next-link">
		<a href="/articles/2017/11/herbarium">Brown’s Herbarium is a collection of ecology, geography and history</a>	</div>
	<div class="next-date">November 21, 2017</div>
</div>
    </div>
  </div>
</div>  </div>
</section><div class="grid-6 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
       

<article class="node node-article node-promoted node-published node-not-sticky author-kstaceybrownedu odd clearfix" id="node-article-26881">

  <div class="content clearfix">

		
									
			<figure class="main-image horizontal">
				<img src="https://news.brown.edu/files/styles/horizontal/public/article_images/figure_news_boda.jpg?itok=Ea3FRisa" width="580" height="543" alt="" />				<figcaption>
											<strong class="image-title">Mantle composition</strong>
																<span class="image-caption">The mantle beneath Earth's mid-oceanic ridges contains heterogeneous blobs of material. A new study puts new constraints on the sizes of those blobs.</span>
																<em class="image-caption">Boda Liu</em>
									</figcaption>
			</figure>
						
		
				<h2 class="article-headline">Research reveals the scale at which Earth's mantle composition varies</h2>
		<div class="byline">
			<span class="article-date created">November 22, 2017</span> &nbsp; 
			<span class="article-contact">Media contact: <a href="mailto:kevin_stacey@brown.edu">Kevin Stacey</a> &nbsp; 401-863-3766</span>
		</div>
		
		<div class="article-body">
			<div class="article-summary summary">
  A new study by geochemists from Brown University suggests that Earth’s mantle varies in composition over kilometer-sized pockets.</div>
			
  <div class="field-story-body">
    <p><strong>PROVIDENCE, R.I.</strong> [Brown University] — New research by Brown University geochemists provides new insights on the scale at which Earth’s mantle varies in chemical composition. The findings could help scientists better understand the mixing process of mantle convection, the slow churning that drives the movement of Earth’s tectonic plates.</p>

<p>“We know that the mantle is heterogeneous in composition, but it’s been difficult to figure out how large or small those heterogeneities might be,” said Boda Liu, a Ph.D. student in geology at Brown. “What we show here is that there must be heterogeneities of at least a kilometer in size to produce the chemical signature we observe in rocks derived from mantle materials.”</p>

<p>The research, which Liu co-authored with Yan Liang, a professor in Brown’s Department of Earth Environmental and Planetary Sciences, is published in <a href="http://advances.sciencemag.org/content/3/11/e1701872">Science Advances</a>.</p>

<p>Earth’s crust is on a constantly moving conveyer belt driven by the convecting mantle. At mid-ocean ridges, the boundaries on the ocean floor where tectonic plates are pulling away from each other, new crust is created by eruption of magmas formed by the rising of the mantle materials from depth. At subductions zones, where one tectonic plate slides beneath another, old crust material, weathered by processes on the surface, is pushed back down into the mantle. This recycling can create mantle materials of different or “enriched” compositions, which geochemists refer to as “heterogeneities.” What happens to that enriched material once it’s recycled isn’t fully understood.</p>

<p>“This is one of the big questions in Earth science,” Liang said. “To what extent does mantle convection mix and homogenize these heterogeneities out? Or how might these heterogeneities be preserved?”</p>

<p>Scientists learn about the composition of the mantle by studying mid-ocean ridge basalts (MORBs), rocks formed by the solidification of magmas erupted on the seafloor. Like fingerprints, isotope compositions of MORBs can be used to trace the mantle source from which they were derived.</p>

<p>Another type of seafloor rock called abyssal peridotites is the leftover mantle after the formation of MORBs. These are chunks of mantle rock that once were the uppermost mantle and later uplifted to the seafloor. Abyssal peridotites have a different isotope composition than MORBs that appear to come from the same mantle region. To explain that difference in isotope compositions, scientists have concluded that the MORBs are capturing the isotope signal from pockets of enriched material — the remnants of subducted crust preserved in the mantle.</p>

<p>The question this new study sought to answer is how large those enriched pockets would need to be for their isotope signature to survive the trip to the surface. As magma rises toward the surface, it interacts with the ambient mantle, which would tend to dampen the signal of enriched material in the melt. For their study, Liu and Liang modeled the melting and magma transport processes. They found that in order to produce the different isotope signals between MORBs and abyssal peridotites, the pockets of enriched material at depth would need to be at least one kilometer in size.</p>

<p>“If the length scale of the heterogeneity is too small, the chemical exchange during magma flow would wipe the heterogeneities out,” Liang said. “So in order to produce the composition difference we see, our model shows that the heterogeneity needs to be a kilometer or more.”</p>

<p>The researchers hope their study will add a new perspective to the fine-scale structure of the mantle produced by mantle convection.</p>

<p>“Our contribution here is to give some sense of how large some of these heterogeneities might be,” Liang said. “So the question to the broader community becomes: What might be the deep mantle processes that can produce this?”</p>

<p>The research was supported by a grant from the National Science Foundation (EAR-1624516).</p>
  </div>
		</div>

				<aside class="note-to-editors">
			<h4>Note to Editors:</h4>
			
  Editors: Brown University has a fiber link television studio available for domestic and international live and taped interviews, and maintains an ISDN line for radio interviews. For more information, call (401) 863-2476.		</aside>
		  </div>


		<style>
		body.node-type-article #region-sidebar-first {
			padding-top: 657px;
		}
	</style>
			
</article>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-4 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <section class="block block-brown-footer block-brown-footer-contact block-brown-footer-brown-footer-contact odd grid-3 alpha" id="block-brown-footer-brown-footer-contact">
  <div class="block-inner clearfix"> 
              <h2 class="block-title">Brown University</h2>
            
    <div class="content clearfix">
      <div id="brown-footer">
		<p><span class="city-state-country">Providence, Rhode Island 02912, USA</span><br />
		<span class="telephone">Phone: 401-863-1000</span><br />
		<span class="maps-contact"><a href="http://www.brown.edu/Facilities/Facilities_Management/maps/#building/" tabindex="220">Maps</a> &amp; <a href="http://www.brown.edu/about/visit/driving-directions" tabindex="221">Directions</a> / <a href="http://www.brown.edu/contact" accesskey="9" tabindex="222">Contact Us</a></span><br />
		<span class="copyright">© 2017 Brown University</span></p>

		<p class="social-links">Connect: <a href="//www.brown.edu/about/social-media/" title="Get Connected to the Brown Community">Social Media @ Brown</a></p>
				
		<ul class="social-media">
			<li><a href="https://www.facebook.com/BrownUniversity" title="Facebook" id="footer-facebook">Facebook</a></li>
			<li><a href="https://twitter.com/#!/BrownUniversity" title="Twitter" id="footer-twitter">Twitter</a></li>
			<li><a href="http://www.youtube.com/brownuniversity" title="YouTube" id="footer-youtube">YouTube</a></li>
			<li><a href="//instagram.com/brownu" title="Instagram" id="footer-instagram">Instagram</a></li>
			<li><a href="http://itunes.apple.com/institution/brown-university/id381076688#ls=1" title="iTunes U" id="footer-itunesu">iTunes U</a></li>
			<li><a href="https://plus.google.com/100931085598361161047/posts" title="Google+" id="footer-google-plus">Google+</a></li>
			<li><a href="https://www.linkedin.com/edu/school?id=19348" title="LinkedIn" id="footer-linkedin">LinkedIn</a></li>
			<li><a href="https://www.snapchat.com/add/brown-u" title="brown-u on Snapchat" id="footer-snapchat">SnapChat</a></li>
		</ul>
</div>
    </div>
  </div>
</section>  </div>
</div><div class="grid-4 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <section class="block block-menu block-menu-resources block-menu-menu-resources odd" id="block-menu-menu-resources">
  <div class="block-inner clearfix">
              <h2 class="block-title">Resources</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.brown.edu/a-to-z" title="">A to Z Index</a></li>
<li class="leaf"><a href="http://careers.brown.edu/" title="">Career Opportunities</a></li>
<li class="leaf"><a href="http://www.gifts.brown.edu/" title="">Make a Gift</a></li>
<li class="last leaf"><a href="http://directory.brown.edu/" title="">People Directory</a></li>
</ul>    </div>
  </div>
</section><section class="block block-block block-25 block-block-25 even" id="block-block-25">
  <div class="block-inner clearfix">
              <h2 class="block-title">Giving to Brown</h2>
            
    <div class="content clearfix">
      <a href="http://giving.brown.edu">Giving to Brown</a>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></footer>  </div>  </body>
</html>
