<!DOCTYPE html>
<html lang="en" dir="ltr">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://news.brown.edu/files/favicon_1.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta property="og:title" content="Scientists report first data transmission through terahertz multiplexer" />
<link href="//cloud.typography.com/793622/721424/css/fonts.css" rel="stylesheet" type="text/css" />
<link rel="canonical" href="https://news.brown.edu/articles/2017/08/multiplexer" />
<link rel="shortlink" href="https://news.brown.edu/node/26422" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@brownuniversity" />
<meta name="twitter:site:id" content="14884486" />
<meta name="twitter:url" content="https://news.brown.edu/articles/2017/08/multiplexer" />
<meta name="twitter:title" content="Scientists report first data transmission through terahertz multiplexer" />
<meta name="twitter:description" content="Researchers have demonstrated the transmission of two separate video signals through a terahertz multiplexer at a data rate more than 100 times faster than today’s fastest cellular data networks." />
<meta name="twitter:image" content="https://news.brown.edu/files/article_images/montage_couv2%20%282%29.jpg" />
  <title>Scientists report first data transmission through terahertz multiplexer | News from Brown</title>  
  <style type="text/css" media="all">
@import url("https://news.brown.edu/modules/system/system.base.css?oruht9");
@import url("https://news.brown.edu/modules/system/system.menus.css?oruht9");
@import url("https://news.brown.edu/modules/system/system.messages.css?oruht9");
@import url("https://news.brown.edu/modules/system/system.theme.css?oruht9");
</style>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/modules/brown_fiximages/fix.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/date/date_api/date.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/fences/field.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/google_cse/google_cse.css?oruht9");
@import url("https://news.brown.edu/modules/node/node.css?oruht9");
@import url("https://news.brown.edu/modules/search/search.css?oruht9");
@import url("https://news.brown.edu/modules/user/user.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/workflow/workflow_admin_ui/workflow_admin_ui.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/views/css/views.css?oruht9");
</style>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/modules/brown_footer/theme/brown_footer.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/brown_gateways/theme/brown_gateways.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/brown_navigation/theme/brown_navigation.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/ckeditor/ckeditor.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/ctools/css/ctools.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/node_embed/plugins/node_embed/node_embed.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/brown_printshare/theme/printshare.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/shib_auth/shib_auth.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/brown_news_tweaks/theme/brown-next-news.css?oruht9");
@import url("https://news.brown.edu/sites/all/modules/contrib/field_group/field_group.css?oruht9");
</style>
<style type="text/css" media="print">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/print.css?oruht9");
</style>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/alpha-reset.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/alpha-mobile.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/alpha-alpha.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/formalize.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-text.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-branding.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-menu.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-forms.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/omega/css/omega-visuals.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/global.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/faculty.css?oruht9");
@import url("https://news.brown.edu/files/css_injector/css_injector_2.css?oruht9");
@import url("https://news.brown.edu/files/css_injector/css_injector_3.css?oruht9");
@import url("https://news.brown.edu/files/css_injector/css_injector_6.css?oruht9");
</style>

<!--[if (lt IE 9)&(!IEMobile)]>
<style type="text/css" media="all">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default-normal.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-12.css?oruht9");
</style>
<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 740px) and (max-width:9999px)">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default-normal.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/grid/alpha_default/normal/alpha-default-normal-12.css?oruht9");
</style>
<!--<![endif]-->

<!--[if gte IE 9]><!-->
<style type="text/css" media="all and (min-width: 740px) and (max-width: 939px)">
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/barrington/css/barrington-alpha-default-narrow.css?oruht9");
@import url("https://news.brown.edu/sites/all/themes/omega/alpha/css/grid/alpha_default/narrow/alpha-default-narrow-12.css?oruht9");
</style>
<!--<![endif]-->
  <link rel="stylesheet" href="https://ssl.typography.com/793622/634420/css/fonts.css" type="text/css" />
  <script type="text/javascript" src="https://news.brown.edu/files/js/js_0gj6QcpfRH2jzTbCQqf7kEkm4MXY0UA_sRhwPc8jC1o.js"></script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_-WcrGf3pH5GnSWA1Y-B28tyjknNjFr4asJklCZQ5NUA.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.curCSS = jQuery.css;
//--><!]]>
</script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_rv_BKYv7yieH0IgHddhWHDC-bWGan8yiJbusyOpr0mw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-34495025-1"]);_gaq.push(["_setDomainName", ".news.brown.edu"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_xZx8WAPdd5njWuLwGKHjYStjmk6x0wcL3CEhmXlRtzk.js"></script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_bUTWUudivZoEF0hs8fjh8or6RuJ1FzJD5K4gfluz_kI.js"></script>
<script type="text/javascript" src="https://news.brown.edu/files/js/js_43n5FBy8pZxQHxPXkf-sQF7ZiacVZke14b0VlvSA554.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"barrington","theme_token":"MXXccrXtO65uGBDpOSYEOZ-c5dqluLBWCjAPVAGbo1c","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/google_cse\/google_cse.js":1,"0":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/contrib\/field_group\/field_group.js":1,"sites\/all\/themes\/barrington\/js\/barrington.js":1,"sites\/all\/themes\/barrington\/js\/faculty.js":1,"sites\/all\/themes\/omega\/omega\/js\/jquery.formalize.js":1,"sites\/all\/themes\/omega\/omega\/js\/omega-mediaqueries.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/brown_fiximages\/fix.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/contrib\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/workflow\/workflow_admin_ui\/workflow_admin_ui.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/brown_footer\/theme\/brown_footer.css":1,"sites\/all\/modules\/brown_gateways\/theme\/brown_gateways.css":1,"sites\/all\/modules\/brown_navigation\/theme\/brown_navigation.css":1,"sites\/all\/modules\/contrib\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/node_embed\/plugins\/node_embed\/node_embed.css":1,"sites\/all\/modules\/brown_printshare\/theme\/printshare.css":1,"sites\/all\/modules\/contrib\/shib_auth\/shib_auth.css":1,"sites\/all\/modules\/brown_news_tweaks\/theme\/brown-next-news.css":1,"sites\/all\/modules\/contrib\/field_group\/field_group.css":1,"sites\/all\/themes\/barrington\/css\/print.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-reset.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-mobile.css":1,"sites\/all\/themes\/omega\/alpha\/css\/alpha-alpha.css":1,"sites\/all\/themes\/omega\/omega\/css\/formalize.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-text.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-branding.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-menu.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-forms.css":1,"sites\/all\/themes\/omega\/omega\/css\/omega-visuals.css":1,"sites\/all\/themes\/barrington\/css\/global.css":1,"sites\/all\/themes\/barrington\/css\/faculty.css":1,"public:\/\/css_injector\/css_injector_2.css":1,"public:\/\/css_injector\/css_injector_3.css":1,"public:\/\/css_injector\/css_injector_6.css":1,"ie::normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default.css":1,"ie::normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default-normal.css":1,"ie::normal::sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-12.css":1,"normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default.css":1,"normal::sites\/all\/themes\/barrington\/css\/barrington-alpha-default-normal.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/normal\/alpha-default-normal-12.css":1,"narrow::sites\/all\/themes\/barrington\/css\/barrington-alpha-default.css":1,"narrow::sites\/all\/themes\/barrington\/css\/barrington-alpha-default-narrow.css":1,"sites\/all\/themes\/omega\/alpha\/css\/grid\/alpha_default\/narrow\/alpha-default-narrow-12.css":1}},"googleCSE":{"cx":"001311030293454891064:lwlrsw9qt3o","language":"","resultsWidth":520,"domain":"www.google.com"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip","trackDomainMode":"1"},"field_group":{"html-element":"full"},"omega":{"layouts":{"primary":"normal","order":["normal","narrow"],"queries":{"normal":"all and (min-width: 740px) and (max-width:9999px)","narrow":"all and (min-width: 740px) and (max-width: 939px)"}}}});
//--><!]]>
</script>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-26422 node-type-article context-articles">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
  <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div>  <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-header" class="zone zone-header clearfix container-12">
    <div class="grid-12 region region-gateways" id="region-gateways">
  <div class="region-inner region-gateways-inner">
    <div class="block block-brown-gateways block-brown-gateways block-brown-gateways-brown-gateways odd block-without-title" id="block-brown-gateways-brown-gateways">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <h6>Information For:</h6> 
<ul class="gateway-links"> 
	<li id="gateway-current-students" class="first"><a href="http://www.brown.edu/gateway/current-students">Current Students</a></li> 
	<li id="gateway-faculty"><a href="http://www.brown.edu/gateway/faculty">Faculty</a></li> 
	<li id="gateway-staff"><a href="http://www.brown.edu/gateway/staff">Staff</a></li> 
	<li id="gateway-families"><a href="http://www.brown.edu/gateway/families">Families</a></li> 
	<li id="gateway-alumni"><a href="http://www.brown.edu/gateway/alumni">Alumni</a></li> 
	<li id="gateway-friends-and-neighbors" class="last"><a href="http://www.brown.edu/gateway/friends-and-neighbors">Friends &amp; Neighbors</a></li> 
</ul> 
    </div>
  </div>
</div>    <a href="#" id="mobile-menu-button" class="mtoggle">menu</a>
     <nav id="mobile-nav" class="mmenu">
        <div>
	<h5>Find:</h5>
        <ul>
	<li class="first"><a href="http://www.brown.edu/a-to-z" rel="nofollow">A to Z Index</a></li>
        <li><a href="http://directory.brown.edu" rel="nofollow">People Directory</a></li>
        <li class="last"><a href="http://brown.edu/search" rel="nofollow">Search Brown.edu</a></li>
        </ul>
	</div>
	<div>
	<h5>Learn More:</h5>
        <ul>
            	<li class="first"><a href="/about" rel="nofollow">About Brown</a></li>
                <li><a href="http://brown.edu/academics" rel="nofollow">Academics</a></li>
                <li><a href="http://brown.edu/admission" rel="nofollow">Admission</a></li>
                <li><a href="http://brown.edu/research" rel="nofollow">Research</a></li>
                <li class="last"><a href="http://brown.edu/campus-life" rel="nofollow">Campus Life</a></li>
                </ul>
        </div>
	<div>
	<h5>Information For:</h5>
        <ul>
          <li class="first"><a href="http://brown.edu/gateway/current-students" rel="nofollow">Current Students</a></li>
          <li><a href="http://brown.edu/gateway/faculty" rel="nofollow">Faculty</a></li>
          <li><a href="http://brown.edu/gateway/staff" rel="nofollow">Staff</a></li>
          <li><a href="http://brown.edu/gateway/families" rel="nofollow">Families</a></li>
          <li><a href="http://brown.edu/gateway/alumni" rel="nofollow">Alumni</a></li>
          <li class="last"><a href="http://brown.edu/gateway/friends-and-neighbors" rel="nofollow">Friends &amp; Neighbors</a></li>
        </ul>
	</div>
              	</nav>


  </div>
</div>

<div class="grid-9 region region-header-brown" id="region-header-brown">
  <div class="region-inner region-header-brown-inner">
    
<section  class="block block-brown-branding block-brown-branding block-brown-branding-brown-branding odd block-without-title" id="block-brown-branding-brown-branding">
    <div class="content clearfix">
      <h1><a href="http://www.brown.edu" accesskey="1" title="Brown University Homepage"><img src="/sites/all/themes/barrington/img/brown-logo.png" alt="" /><span>Brown University</span></a></h1>
    </div>
</section>  </div>
</div><div class="grid-3 region region-header-search" id="region-header-search">
  <div class="region-inner region-header-search-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form class="google-cse" action="/articles/2017/08/multiplexer?utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+Science360NewsServiceComplete+%28Science360+News+Service%3A+Complete%29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-tZ-F6JxYhIMQccjwYLPYnOtgqa2HaqD5OzrLK-xnuZ4" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>
  </div>
</div>  </div>
</div>
<section class="grid-12 region region-header-navigation" id="region-header-navigation">
	<div class="region-inner region-header-navigation-inner">
		<div class="block block-brown-navigation block-brown-navigation block-brown-navigation-brown-navigation odd block-without-title" id="block-brown-navigation-brown-navigation">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="main-navigation">

  <nav>

		<ul id="topical-navigation">
							<li id="topical-about-brown" class="first"><a href="http://www.brown.edu/about" tabindex="200">About Brown</a></li> 
										<li id="topical-academics"><a href="http://www.brown.edu/academics" tabindex="201">Academics</a></li> 
										<li id="topical-admission"><a href="http://www.brown.edu/admission" tabindex="202">Admission</a></li> 
										<li id="topical-research"><a href="http://www.brown.edu/research" tabindex="203">Research</a></li> 
										<li id="topical-campus-life" class="last"><a href="http://www.brown.edu/campus-life" tabindex="204">Campus Life</a></li> 
					</ul>
			
		<div id="tactical-navigation">
			<ul>
				<li id="tactical-atoz" class="first"><a href="http://www.brown.edu/a-to-z" tabindex="2" accesskey="3">A to Z Index</a></li>
				<li id="tactical-people" class="last"><a href="http://directory.brown.edu" tabindex="3">People Directory</a></li>
			</ul>
		</div>
	</nav>
</div>
    </div>
  </div>
</div>
      <div id="breadcrumb" class="grid-12 alpha"><ul class="breadcrumbs clearfix">	<li class="breadcrumb-0 first"><a tabindex="180" href="/">News from Brown</a></li>	<li class="breadcrumb-1 last"><span class="active a">Scientists report first data transmission through terahertz multiplexer</span></li></ul></div>
	</div>
	<div class="banner-text">
		<h1 class="full-text"><a href="/" title="News from Brown" accesskey="2"><span class="site-title">News from Brown</span></a></h1>	</div>

		<nav class="news-navigation">
		<h2 class="element-invisible">Main menu</h2><ul id="main-menu" class="links inline clearfix main-menu"><li class="menu-647 first"><a href="/" title="">News</a></li><li class="menu-3688"><a href="https://news.brown.edu/for-journalists" title="For Journalists">For Journalists</a></li><li class="menu-605 last"><a href="/events" title="Lectures, Performances and Exhibitions open to the public">Featured Events</a></li></ul>	</nav>
		
	<form class="local-search" action="/search/news" method="get" id="news-search-form" accept-charset="UTF-8">
	<label>
		<span>Search News</span>
		<input type="text" name="search" value="" size="15" maxlength="128" class="form-text" placeholder="Search Brown News" />
	</label>
	<input type="submit" id="edit-submit" name="submit" value="Search" class="form-submit">
</form>
	
</section>
  </div>
</header>    
      <section id="section-content" class="section section-content">
    

  <div id="zone-preface" class="zone zone-preface clearfix container-12">
  
    <div class="grid-12 region region-preface-top" id="region-preface-top">
  <div class="region-inner region-preface-top-inner">
    <section class="block block-system block-menu block-main-menu block-system-main-menu odd" id="block-system-main-menu">
  <div class="block-inner clearfix">
              <h2 class="block-title">Main menu</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/" title="">News</a></li>
<li class="leaf"><a href="https://news.brown.edu/for-journalists" title="For Journalists">For Journalists</a></li>
<li class="last collapsed"><a href="/events" title="Lectures, Performances and Exhibitions open to the public">Featured Events</a></li>
</ul>    </div>
  </div>
</section>  </div>
</div>        
  </div>

<div class="container-12">
	<div id="rule" class="grid-12"></div>
</div>
<div class="container-12">
	<div id="notice" class="grid-12"></div>
</div>
<div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
    <section class="grid-3 region region-sidebar-first" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <section class="block block-views block-2014-related-news-block block-views-2014-related-news-block odd" id="block-views-2014-related-news-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">More Physical science</h2>
            
    <div class="content clearfix">
      <div class="view view-2014-related-news view-id-2014_related_news view-display-id-block view-dom-id-379a7a6fe604e41cc5f141d23f17733d">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/08/eclipse">Brown astronomers prepare for eclipse and College Hill viewing event</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">August 14, 2017</span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/08/water">Brown researchers partner with state for water testing</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">August 10, 2017</span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/08/fcc">Brown researchers issued FCC license for terahertz tests</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">August 10, 2017</span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/08/icerm">ICERM to lead $8M pure math research collaboration</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">August 3, 2017</span>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/articles/2017/07/sicklecell">Computer models provide new understanding of sickle cell disease</a></span>  </div>  
  <div class="views-field views-field-created">        <span class="field-content">July 28, 2017</span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</section><div class="block block-block block-26 block-block-26 even block-without-title" id="block-block-26">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="social-buttons">
	<div id="social-facebook">
		<div class="fb-like" data-send="false" data-width="450" data-show-faces="false" data-font="lucida grande"></div>
		<div id="fb-root" class="social-button"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
			fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
	</div>
	
		
	<div id="social-twitter" class="social-button">
		<a href="https://twitter.com/share?text=Scientists report first data transmission through terahertz multiplexer" class="twitter-share-button" data-via="BrownUniversity" data-related="BrownUniversity" data-count="none">Tweet</a>
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
	</div>

	<div id="social-linkedin" class="social-button">
		<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
		<script type="IN/Share"></script>
	</div>
	
	<div id="social-google" class="social-button">
		<!-- Place this tag where you want the +1 button to render -->
		<g:plusone annotation="none"></g:plusone>
		<!-- Place this render call where appropriate -->
		<script type="text/javascript">
			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	</div>
	
</div>


    </div>
  </div>
</div><div class="block block-brown-news-tweaks block-brown-next-news-article block-brown-news-tweaks-brown-next-news-article odd block-without-title" id="block-brown-news-tweaks-brown-next-news-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="next-article">
	<div class="next-next">Next:</div> 
	<div class="next-link">
		<a href="/articles/2017/08/chien">Profiles in Summer Research: Gary Chien</a>	</div>
	<div class="next-date">August 10, 2017</div>
</div>
    </div>
  </div>
</div>  </div>
</section><div class="grid-6 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
       

<article class="node node-article node-promoted node-published node-not-sticky author-kstaceybrownedu odd clearfix" id="node-article-26422">

  <div class="content clearfix">

		
									
			<figure class="main-image horizontal">
				<img src="https://news.brown.edu/files/styles/horizontal/public/article_images/montage_couv2%20%282%29.jpg?itok=MjAU3G9b" width="580" height="466" alt="" />				<figcaption>
											<strong class="image-title">Terahertz multiplexer</strong>
																<span class="image-caption">A research team led by a Brown University engineer have demonstrated the first data transmission through a terahertz multiplexer.</span>
																<em class="image-caption">Mittleman lab/Brown University/Ducournau Lab/CNRS/University of Lille</em>
									</figcaption>
			</figure>
						
		
				<h2 class="article-headline">Scientists report first data transmission through terahertz multiplexer</h2>
		<div class="byline">
			<span class="article-date created">August 10, 2017</span> &nbsp; 
			<span class="article-contact">Media contact: <a href="mailto:kevin_stacey@brown.edu">Kevin Stacey</a> &nbsp; 401-863-3766</span>
		</div>
		
		<div class="article-body">
			<div class="article-summary summary">
  Researchers have demonstrated the transmission of two separate video signals through a terahertz multiplexer at a data rate more than 100 times faster than today’s fastest cellular data networks.</div>
			
  <div class="field-story-body">
    <p><strong>PROVIDENCE, R.I.</strong> [Brown University] — Multiplexing, the ability to send multiple signals through a single channel, is a fundamental feature of any voice or data communication system. An international research team has demonstrated for the first time a method for multiplexing data carried on terahertz waves, high-frequency radiation that may enable the next generation of ultra-high bandwidth wireless networks.</p>

<p>In the journal Nature Communications, the researchers report the transmission of two real-time video signals through a terahertz multiplexer at an aggregate data rate of 50 gigabits per second, approximately 100 times the optimal data rate of today’s fastest cellular network.</p>

<p>“We showed that we can transmit separate data streams on terahertz waves at very high speeds and with very low error rates,” said Daniel Mittleman, a professor in Brown’s School of Engineering and the paper’s corresponding author. “This is the first time anybody has characterized a terahertz multiplexing system using actual data, and our results show that our approach could be viable in future terahertz wireless networks.”</p>

<p>Current voice and data networks use microwaves to carry signals wirelessly. But the demand for data transmission is quickly becoming more than microwave networks can handle. Terahertz waves have higher frequencies than microwaves and therefore a much larger capacity to carry data. However, scientists have only just begun experimenting with terahertz frequencies, and many of the basic components necessary for terahertz communication don’t exist yet.</p>

<p>A system for multiplexing and demultiplexing (also known as mux/demux) is one of those basic components. It’s the technology that allows one cable to carry multiple TV channels or hundreds of users to access a wireless Wi-Fi network.</p>

<div style="float:right; width:180px; background-color:#efece4; margin-left:12px;"><!-- BEGIN optional image here; width should be 20px less than <div> width  --><img alt="" class="media-image img__fid__26934 img__view_mode__default attr__format__default attr__field_alternate_text[und][0][value]__" height="200" src="https://news.brown.edu/files/article_images/Mittleman1_0.jpg" style="width:160px; margin:10px; float:right" /><!-- END optional image  --><p style="font-size:14px; margin:6px 12px 8px 12px; padding: 6px 12px 6px 12px;"><strong>Sidebar</strong></p>

<p style="font-size:12px; line-height:1.2; margin:-8px 12px 12px 12px; padding: 6px 12px 6px 12px;"><a href="https://news.brown.edu/articles/2017/08/fcc">Daniel Mittleman:<br />
Mittleman's lab gets license for outdoor terahertz testing</a></p>
<a href="https://news.brown.edu/articles/2017/08/fcc"> </a></div>

<p>The mux/demux approach Mittleman and his colleagues developed uses two metal plates placed parallel to each other to form a waveguide. One of the plates has a slit cut into it. When terahertz waves travel through the waveguide, some of the radiation leaks out of the slit. The angle at which radiation beams escape is dependent upon the frequency of the wave.</p>

<p>“We can put several waves at several different frequencies — each of them carrying a data stream — into the waveguide, and they won’t interfere with each other because they’re different frequencies; that’s multiplexing,” Mittleman said. “Each of those frequencies leaks out of the slit at a different angle, separating the data streams; that’s demultiplexing.”</p>

<p>Because of the nature of terahertz waves, signals in terahertz communications networks will propagate as directional beams, not omnidirectional broadcasts like in existing wireless systems. This directional relationship between propagation angle and frequency is the key to enabling mux/demux in terahertz systems. A user at a particular location (and therefore at a particular angle from the multiplexing system) will communicate on a particular frequency.</p>

<p>In 2015, Mittleman’s lab first published a paper describing their waveguide concept. For that initial work, the team used a broadband terahertz light source to confirm that different frequencies did indeed emerge from the device at different angles.</p>

<p>While that was an effective proof of concept, Mittleman said, this latest work took the critical step of testing the device with real data.</p>

<p>Working with Guillaume Ducournau at Institut d’Electronique de Microélectronique et de Nanotechnologie, CNRS/University of Lille, in France, the researchers encoded two high-definition television broadcasts onto terahertz waves of two different frequencies: 264.7 GHz and 322.5 GHz. They then beamed both frequencies together into the multiplexer system, with a television receiver set to detect the signals as they emerged from the device. When the researchers aligned their receiver to the angle from which 264.7 GHz waves were emitted, they saw the first channel. When they aligned with 322.5 GHz, they saw the second.</p>

<div style="position:relative;height:0;padding-bottom:56.25%"><a href="https://news.brown.edu/articles/2017/08/fcc"><iframe allowfullscreen="" frameborder="0" height="360" src="https://www.youtube.com/embed/QlA-bz-69dY?ecver=2" style="position:absolute;width:100%;height:100%;left:0" width="640"></iframe></a></div>

<p> </p>

<p>Further experiments showed that transmissions were error-free up to 10 gigabits per second, which is much faster than today’s standard Wi-Fi speeds. Error rates increased somewhat when the speed was boosted to 50 gigabits per second (25 gigabits per channel), but were still well within the range that can be fixed using forward error correction, which is commonly used in today’s communications networks.</p>

<p>In addition to demonstrating that the device worked, Mittleman says the research revealed some surprising details about transmitting data on terahertz waves. When a terahertz wave is modulated to encode data — meaning turned on and off to make zeros and ones — the main wave is accompanied by sideband frequencies that also must be detected by a receiver in order to transmit all the data. The research showed that the angle of the detector with respect to the sidebands is important to keeping the error rate down.</p>

<p>“If the angle is a little off, we might be detecting the full power of the signal, but we’re receiving one sideband a little better than the other, which increases the error rate.” Mittleman explained. “So it’s important to have the angle right.”</p>

<p>Fundamental details like that will be critical, Mittleman said, when it comes time to start designing the architecture for complete terahertz data systems. “It’s something we didn’t expect, and it shows how important it is to characterize these systems using data rather than just an unmodulated radiation source.”</p>

<p>The researchers plan to continue developing this and other terahertz components. Mittleman recently received a license from the FCC to perform outdoor tests at terahertz frequencies on the Brown University campus (see <a href="https://news.brown.edu/articles/2017/08/fcc">sidebar</a>).</p>

<p>“We think that we have the highest-frequency license currently issued by the FCC, and we hope it’s a sign that the agency is starting to think seriously about terahertz communication,” Mittleman said. “Companies are going to be reluctant to develop terahertz technologies until there’s a serious effort by regulators to allocate frequency bands for specific uses, so this is a step in the right direction.”</p>

<p>This work was supported by the U.S. National Science Foundation, the U.S. Army Research Office, the W.M. Keck Foundation and France’s Agence Nationale de la Recherche under the COM’TONIQ and TERALINKS research grants and in the framework of the CPER “Photonics for Society” developed within the Hauts-de-France region.</p>
  </div>
		</div>

				<aside class="note-to-editors">
			<h4>Note to Editors:</h4>
			
  Editors: Brown University has a fiber link television studio available for domestic and international live and taped interviews, and maintains an ISDN line for radio interviews. For more information, call (401) 863-2476.		</aside>
		  </div>


		<style>
		body.node-type-article #region-sidebar-first {
			padding-top: 618px;
		}
	</style>
			
</article>
    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-4 region region-footer-first" id="region-footer-first">
  <div class="region-inner region-footer-first-inner">
    <section class="block block-brown-footer block-brown-footer-contact block-brown-footer-brown-footer-contact odd grid-3 alpha" id="block-brown-footer-brown-footer-contact">
  <div class="block-inner clearfix"> 
              <h2 class="block-title">Brown University</h2>
            
    <div class="content clearfix">
      <div id="brown-footer">
		<p><span class="city-state-country">Providence, Rhode Island 02912, USA</span><br />
		<span class="telephone">Phone: 401-863-1000</span><br />
		<span class="maps-contact"><a href="http://www.brown.edu/Facilities/Facilities_Management/maps/#building/" tabindex="220">Maps</a> &amp; <a href="http://www.brown.edu/about/visit/driving-directions" tabindex="221">Directions</a> / <a href="http://www.brown.edu/contact" accesskey="9" tabindex="222">Contact Us</a></span><br />
		<span class="copyright">© 2017 Brown University</span></p>

		<p class="social-links">Connect: <a href="//www.brown.edu/about/social-media/" title="Get Connected to the Brown Community">Social Media @ Brown</a></p>
				
		<ul class="social-media">
			<li><a href="https://www.facebook.com/BrownUniversity" title="Facebook" id="footer-facebook">Facebook</a></li>
			<li><a href="https://twitter.com/#!/BrownUniversity" title="Twitter" id="footer-twitter">Twitter</a></li>
			<li><a href="http://www.youtube.com/brownuniversity" title="YouTube" id="footer-youtube">YouTube</a></li>
			<li><a href="//instagram.com/brownu" title="Instagram" id="footer-instagram">Instagram</a></li>
			<li><a href="http://itunes.apple.com/institution/brown-university/id381076688#ls=1" title="iTunes U" id="footer-itunesu">iTunes U</a></li>
			<li><a href="https://plus.google.com/100931085598361161047/posts" title="Google+" id="footer-google-plus">Google+</a></li>
			<li><a href="https://www.linkedin.com/edu/school?id=19348" title="LinkedIn" id="footer-linkedin">LinkedIn</a></li>
			<li><a href="https://www.snapchat.com/add/brown-u" title="brown-u on Snapchat" id="footer-snapchat">SnapChat</a></li>
		</ul>
</div>
    </div>
  </div>
</section>  </div>
</div><div class="grid-4 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <section class="block block-menu block-menu-resources block-menu-menu-resources odd" id="block-menu-menu-resources">
  <div class="block-inner clearfix">
              <h2 class="block-title">Resources</h2>
            
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.brown.edu/a-to-z" title="">A to Z Index</a></li>
<li class="leaf"><a href="http://careers.brown.edu/" title="">Career Opportunities</a></li>
<li class="leaf"><a href="http://www.gifts.brown.edu/" title="">Make a Gift</a></li>
<li class="last leaf"><a href="http://directory.brown.edu/" title="">People Directory</a></li>
</ul>    </div>
  </div>
</section><section class="block block-block block-25 block-block-25 even" id="block-block-25">
  <div class="block-inner clearfix">
              <h2 class="block-title">Giving to Brown</h2>
            
    <div class="content clearfix">
      <a href="http://giving.brown.edu">Giving to Brown</a>    </div>
  </div>
</section>  </div>
</div>  </div>
</div></footer>  </div>  </body>
</html>
